Easy Events 1.0 Released

This is the first production release of this simple events plugin.  Please note that this requires Bootstrap 3.3.5 or higher to be included in your theme – it is not included with this plugin.